aboutsummaryrefslogtreecommitdiffstats
path: root/main/dhcpcd/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/dhcpcd/APKBUILD')
-rw-r--r--main/dhcpcd/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/main/dhcpcd/APKBUILD b/main/dhcpcd/APKBUILD
index e986414de0..ff0bfee4c2 100644
--- a/main/dhcpcd/APKBUILD
+++ b/main/dhcpcd/APKBUILD
@@ -16,7 +16,10 @@ source="http://roy.marples.name/downloads/dhcpcd/$pkgname-$pkgver.tar.bz2
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --libexecdir=/lib/dhcpcd \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --libexecdir=/lib/dhcpcd \
--dbdir=/var/lib/dhcpcd \
|| return 1
make