aboutsummaryrefslogtreecommitdiffstats
path: root/main/dovecot/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/dovecot/APKBUILD')
-rw-r--r--main/dovecot/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/dovecot/APKBUILD b/main/dovecot/APKBUILD
index 4375832ea5..08f4a0fe54 100644
--- a/main/dovecot/APKBUILD
+++ b/main/dovecot/APKBUILD
@@ -37,7 +37,10 @@ prepare() {
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--localstatedir=/var \
--sysconfdir=/etc \
--mandir=/usr/share/man \
@@ -48,7 +51,8 @@ build() {
--with-mysql \
--with-sqlite \
--with-pgsql \
- --with-ssl=openssl || return 1
+ --with-ssl=openssl \
+ || return 1
make || return 1
}