aboutsummaryrefslogtreecommitdiffstats
path: root/main/eggdrop/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/eggdrop/APKBUILD')
-rw-r--r--main/eggdrop/APKBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/main/eggdrop/APKBUILD b/main/eggdrop/APKBUILD
index fa6060c48e..b6eada515c 100644
--- a/main/eggdrop/APKBUILD
+++ b/main/eggdrop/APKBUILD
@@ -28,7 +28,10 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--with-tcllib=/usr/lib/libtcl8.6.so \
--with-tclinc=/usr/include/tcl.h \
|| return 1