aboutsummaryrefslogtreecommitdiffstats
path: root/main/ffmpeg/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/ffmpeg/APKBUILD')
-rw-r--r--main/ffmpeg/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/main/ffmpeg/APKBUILD b/main/ffmpeg/APKBUILD
index 32e438fdc5..f4c27afcc3 100644
--- a/main/ffmpeg/APKBUILD
+++ b/main/ffmpeg/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=ffmpeg
-pkgver=0.11.2
-pkgrel=1
+pkgver=1.0
+pkgrel=0
pkgdesc="Complete and free Internet live audio and video broadcasting solution for Linux/Unix"
url="http://ffmpeg.org/"
arch="all"
@@ -43,9 +43,9 @@ build() {
--enable-pthreads \
--enable-shared \
--enable-x11grab \
- --disable-mmx \
- --disable-mmx2 \
+ --disable-asm \
--disable-stripping \
+ --disable-static \
$_dbg \
|| return 1
make || return 1
@@ -67,5 +67,5 @@ libs() {
mv "$pkgdir"/usr/lib "$subpkgdir"/usr
}
-md5sums="93c1908022567b321df74db7214da6ac ffmpeg-0.11.2.tar.bz2
+md5sums="3ed526cea20c1bffb5a37f7730f710bd ffmpeg-1.0.tar.bz2
2cdc11a99bf97c63c7cca27b073cb47c configure-dlvsym.patch"