aboutsummaryrefslogtreecommitdiffstats
path: root/main/fontconfig/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/fontconfig/APKBUILD')
-rw-r--r--main/fontconfig/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/main/fontconfig/APKBUILD b/main/fontconfig/APKBUILD
index 3dd272836a..db3cd08420 100644
--- a/main/fontconfig/APKBUILD
+++ b/main/fontconfig/APKBUILD
@@ -2,8 +2,8 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=fontconfig
pkgver=2.12.4
-pkgrel=0
-pkgdesc="The Fontconfig package is a library for configuring and customizing font access."
+pkgrel=1
+pkgdesc="Library for configuring and customizing font access"
url="http://fontconfig.org"
arch="all"
license="GPL"
@@ -31,6 +31,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make -j1 DESTDIR="$pkgdir" install