aboutsummaryrefslogtreecommitdiffstats
path: root/main/gamin
diff options
context:
space:
mode:
Diffstat (limited to 'main/gamin')
-rw-r--r--main/gamin/APKBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/main/gamin/APKBUILD b/main/gamin/APKBUILD
index 3e0647d8e5..5e790d6057 100644
--- a/main/gamin/APKBUILD
+++ b/main/gamin/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gamin
pkgver=0.1.10
-pkgrel=6
+pkgrel=7
pkgdesc="Gamin is a file and directory monitoring system defined to be a subset of the FAM (File Alteration Monitor) system."
url="http://www.gnome.org/~veillard/gamin"
arch="all"
@@ -26,9 +26,11 @@ build ()
package() {
cd "$srcdir"/$pkgname-$pkgver
- # some kinde of race in the make install which is not solved with -j
+ # some kinde of race in the make install which is not solved with -j || return 1
export MKDIRPROG="mkdir -p"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/python*/site-packages/*.la \
+ "$pkgdir"/usr/lib/*.la || return 1
}
py() {