aboutsummaryrefslogtreecommitdiffstats
path: root/main/gcc
diff options
context:
space:
mode:
Diffstat (limited to 'main/gcc')
-rw-r--r--main/gcc/APKBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/main/gcc/APKBUILD b/main/gcc/APKBUILD
index 2855a8f769..19c857f039 100644
--- a/main/gcc/APKBUILD
+++ b/main/gcc/APKBUILD
@@ -93,7 +93,7 @@ prepare() {
}
build() {
- local _languages= _dynamic_linker= _arch=${CHOST%%-*}
+ local _languages= _dynamic_linker=
cd "$_gccdir"
export CFLAGS="-fno-stack-protector"
[ -z "$CBUILD" ] && CBUILD="$CHOST"
@@ -153,7 +153,6 @@ build() {
--enable-target-optspace \
--enable-tls \
--enable-threads \
- --with-arch=$_arch \
$_dynamic_linker \
--with-dynamic-linker-prefix=/lib \
--with-system-zlib \