aboutsummaryrefslogtreecommitdiffstats
path: root/main/gconf
diff options
context:
space:
mode:
Diffstat (limited to 'main/gconf')
-rw-r--r--main/gconf/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/main/gconf/APKBUILD b/main/gconf/APKBUILD
index c20157e75c..77b8fe0b72 100644
--- a/main/gconf/APKBUILD
+++ b/main/gconf/APKBUILD
@@ -30,9 +30,14 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
- --with-gtk=2.0 || return 0
+ --with-gtk=2.0 \
+ || return 0 \
+ || return 1
make || return 1
}