aboutsummaryrefslogtreecommitdiffstats
path: root/main/gdbm/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gdbm/APKBUILD')
-rw-r--r--main/gdbm/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/gdbm/APKBUILD b/main/gdbm/APKBUILD
index dd515f5ec7..d6b820cd47 100644
--- a/main/gdbm/APKBUILD
+++ b/main/gdbm/APKBUILD
@@ -28,11 +28,15 @@ build() {
cd "$_builddir"
# we disable large-file due to it makes the db file non-compat
# with gdbm-1.8.3
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--enable-libgdbm-compat \
--disable-largefile \
--disable-dependency-tracking \
- --enable-fast-install
+ --enable-fast-install \
+ || return 1
make || return 1
}