aboutsummaryrefslogtreecommitdiffstats
path: root/main/geoip/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/geoip/APKBUILD')
-rw-r--r--main/geoip/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/geoip/APKBUILD b/main/geoip/APKBUILD
index 8a47aca86b..ab8cac734a 100644
--- a/main/geoip/APKBUILD
+++ b/main/geoip/APKBUILD
@@ -3,7 +3,7 @@
pkgname="geoip"
_realname="GeoIP"
pkgver=1.4.8
-pkgrel=0
+pkgrel=2
pkgdesc="Lookup countries by IP addresses"
url="http://www.maxmind.com/app/ip-location"
arch="all"
@@ -18,7 +18,7 @@ _builddir="$srcdir"/$_realname-$pkgver
prepare() {
cd "$_builddir"
- # apply patches here
+ return 0
}
build() {
@@ -34,6 +34,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+ install -m755 -D ../../geoip.cron "$pkgdir"/etc/periodic/monthly/geoip
rm "$pkgdir"/usr/lib/*.la
}