aboutsummaryrefslogtreecommitdiffstats
path: root/main/glade/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/glade/APKBUILD')
-rw-r--r--main/glade/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/glade/APKBUILD b/main/glade/APKBUILD
index 3f6a35e8ee..d32929a7d7 100644
--- a/main/glade/APKBUILD
+++ b/main/glade/APKBUILD
@@ -1,13 +1,13 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=glade
pkgver=3.18.3
-pkgrel=0
+pkgrel=1
pkgdesc="User Interface Designer for GTK+ and GNOME"
url="http://glade.gnome.org/"
arch="all"
license="GPL"
depends=
-makedepends="gtk+3.0-dev libxml2-dev itstool gtk-doc"
+makedepends="gtk+3.0-dev libxml2-dev itstool gtk-doc paxctl"
install=
subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/glade/${pkgver%.*}/glade-$pkgver.tar.xz
@@ -42,6 +42,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+ paxctl -c -r "$pkgdir"/usr/bin/glade
find "$pkgdir" -name '*.la' -delete
}