aboutsummaryrefslogtreecommitdiffstats
path: root/main/gnome-bluetooth/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gnome-bluetooth/APKBUILD')
-rw-r--r--main/gnome-bluetooth/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/gnome-bluetooth/APKBUILD b/main/gnome-bluetooth/APKBUILD
index 721b4ae2b2..72e3f960b9 100644
--- a/main/gnome-bluetooth/APKBUILD
+++ b/main/gnome-bluetooth/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=gnome-bluetooth
pkgver=2.32.0
-pkgrel=1
+pkgrel=2
pkgdesc="The GNOME Bluetooth Subsystem"
url="http://live.gnome.org/GnomeBluetooth"
arch="all"
@@ -46,6 +46,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/*.la
install -m644 -D "$srcdir/61-gnome-bluetooth-rfkill.rules" \
"$pkgdir/lib/udev/rules.d/61-gnome-bluetooth-rfkill.rules"
}