aboutsummaryrefslogtreecommitdiffstats
path: root/main/hunspell
diff options
context:
space:
mode:
Diffstat (limited to 'main/hunspell')
-rw-r--r--main/hunspell/APKBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/main/hunspell/APKBUILD b/main/hunspell/APKBUILD
index 8338f30afa..c185bc58bd 100644
--- a/main/hunspell/APKBUILD
+++ b/main/hunspell/APKBUILD
@@ -1,25 +1,27 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=hunspell
pkgver=1.2.15
-pkgrel=0
+pkgrel=1
pkgdesc="Spell checker and morphological analyzer library and program"
url="http://hunspell.sourceforge.net/"
arch="all"
license="GPL LGPL MPL"
subpackages="$pkgname-dev $pkgname-doc"
depends=
-makedepends=
+makedepends="gettext-dev"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
build() {
cd "$srcdir/hunspell-$pkgver"
- ./configure --prefix=/usr --disable-static || return 1
+ ./configure --prefix=/usr \
+ --disable-static \
+ --without-included-gettext || return 1
make || return 1
}
package() {
cd "$srcdir/hunspell-$pkgver"
make -j1 DESTDIR="$pkgdir" install || return 1
- rm -rf "$pkgdir"/usr/share/locale/locale.alias
}
+
md5sums="3fa2644b8d48cae48cb0967ffba91c9d hunspell-1.2.15.tar.gz"