aboutsummaryrefslogtreecommitdiffstats
path: root/main/itstool/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/itstool/APKBUILD')
-rw-r--r--main/itstool/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/main/itstool/APKBUILD b/main/itstool/APKBUILD
index 98ac7a3317..ae9a91e72c 100644
--- a/main/itstool/APKBUILD
+++ b/main/itstool/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=itstool
pkgver=2.0.4
-pkgrel=2
+pkgrel=3
pkgdesc="ITS-based XML translation tool"
url="http://itstool.org/"
arch="noarch"
@@ -15,7 +15,7 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- PYTHON="python3" ./configure \
+ PYTHON="/usr/bin/python3" ./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
@@ -29,6 +29,9 @@ build() {
check() {
cd "$builddir"
make check
+ # verify that the shebang is correct
+ chmod +x itstool
+ ./itstool
}
package() {