aboutsummaryrefslogtreecommitdiffstats
path: root/main/libqrencode
diff options
context:
space:
mode:
Diffstat (limited to 'main/libqrencode')
-rw-r--r--main/libqrencode/APKBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/main/libqrencode/APKBUILD b/main/libqrencode/APKBUILD
index a493616f0a..84b5ecec2b 100644
--- a/main/libqrencode/APKBUILD
+++ b/main/libqrencode/APKBUILD
@@ -2,20 +2,21 @@
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=libqrencode
pkgver=4.0.0
-pkgrel=0
-pkgdesc="library for encoding QR codes"
+pkgrel=1
+pkgdesc="Library for encoding QR codes"
url="https://fukuchi.org/works/qrencode/index.html"
arch="all"
-license="LGPL"
+options="!check" # No test suite.
+license="LGPL-2.1+"
makedepends="libpng-dev libtool"
subpackages="$pkgname-dev $pkgname-doc"
source="http://fukuchi.org/works/qrencode/qrencode-$pkgver.tar.bz2"
builddir="$srcdir/qrencode-$pkgver"
prepare() {
- cd "$builddir"
- default_prepare
- update_config_sub
+ cd "$builddir"
+ default_prepare
+ update_config_sub
}
build() {