aboutsummaryrefslogtreecommitdiffstats
path: root/main/libtirpc/libtirpc-no-des.patch
diff options
context:
space:
mode:
Diffstat (limited to 'main/libtirpc/libtirpc-no-des.patch')
-rw-r--r--main/libtirpc/libtirpc-no-des.patch29
1 files changed, 0 insertions, 29 deletions
diff --git a/main/libtirpc/libtirpc-no-des.patch b/main/libtirpc/libtirpc-no-des.patch
deleted file mode 100644
index cfbdc0f158..0000000000
--- a/main/libtirpc/libtirpc-no-des.patch
+++ /dev/null
@@ -1,29 +0,0 @@
---- libtirpc-0.2.2.orig/src/rpc_soc.c
-+++ libtirpc-0.2.2/src/rpc_soc.c
-@@ -515,6 +515,7 @@
- (resultproc_t) rpc_wrap_bcast, "udp");
- }
-
-+#if 0
- /*
- * Create the client des authentication object. Obsoleted by
- * authdes_seccreate().
-@@ -546,6 +547,7 @@
- dummy = authdes_seccreate(servername, window, NULL, ckey);
- return (dummy);
- }
-+#endif
-
- /*
- * Create a client handle for a unix connection. Obsoleted by clnt_vc_create()
---- ./src/Makefile.am.orig 2013-04-30 13:04:37.238373230 +0000
-+++ ./src/Makefile.am 2013-04-30 13:04:52.498522653 +0000
-@@ -50,7 +50,7 @@
- rpc_callmsg.c rpc_generic.c rpc_soc.c rpcb_clnt.c rpcb_prot.c \
- rpcb_st_xdr.c svc.c svc_auth.c svc_dg.c svc_auth_unix.c svc_auth_none.c \
- svc_generic.c svc_raw.c svc_run.c svc_simple.c svc_vc.c getpeereid.c \
-- auth_time.c auth_des.c authdes_prot.c
-+ auth_time.c
-
- ## XDR
- libtirpc_la_SOURCES += xdr.c xdr_rec.c xdr_array.c xdr_float.c xdr_mem.c xdr_reference.c xdr_stdio.c