aboutsummaryrefslogtreecommitdiffstats
path: root/main/linux-pae
diff options
context:
space:
mode:
Diffstat (limited to 'main/linux-pae')
-rw-r--r--main/linux-pae/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/linux-pae/APKBUILD b/main/linux-pae/APKBUILD
index fa5b0431dd..ca0b084491 100644
--- a/main/linux-pae/APKBUILD
+++ b/main/linux-pae/APKBUILD
@@ -71,7 +71,7 @@ menuconfig() {
build() {
cd "$srcdir"/build
- make CC="${CC:--gcc}" \
+ make CC="${CC:-gcc}" \
KBUILD_BUILD_VERSION="$((pkgrel + 1 ))-Alpine" \
|| return 1
}
@@ -96,13 +96,13 @@ dev() {
# kernel modules and install those as /usr/src/linux-headers,
# simlar to what ubuntu does
#
- # this way you dont need to install the 300-400 kernel sources to
+ # this way you dont need to install the 300-400 kernel sources to
# build a tiny kernel module
#
pkgdesc="Headers and script for third party modules for grsec kernel"
local dir="$subpkgdir"/usr/src/linux-headers-${_abi_release}
- # first we import config, run prepare to set up for building
+ # first we import config, run prepare to set up for building
# external modules, and create the scripts
mkdir -p "$dir"
cp "$srcdir"/$_config "$dir"/.config