aboutsummaryrefslogtreecommitdiffstats
path: root/main/logcheck
diff options
context:
space:
mode:
Diffstat (limited to 'main/logcheck')
-rw-r--r--main/logcheck/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/logcheck/APKBUILD b/main/logcheck/APKBUILD
index 8b4ae05a74..f606e95b0e 100644
--- a/main/logcheck/APKBUILD
+++ b/main/logcheck/APKBUILD
@@ -8,8 +8,8 @@ url="http://packages.debian.org/source/sid/logcheck"
arch="noarch"
license="GPL"
depends="lockfile-progs"
-makedepends=
install="$pkgname.pre-install"
+options="!check"
subpackages="$pkgname-doc"
pkgusers="logcheck"
source="http://ftp.debian.org/debian/pool/main/l/logcheck/${pkgname}_$pkgver.tar.xz
@@ -17,6 +17,11 @@ source="http://ftp.debian.org/debian/pool/main/l/logcheck/${pkgname}_$pkgver.tar
builddir="$srcdir"/$pkgname-$pkgver
+build() {
+ cd "$builddir"
+ return 0
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install