aboutsummaryrefslogtreecommitdiffstats
path: root/main/logtail/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/logtail/APKBUILD')
-rw-r--r--main/logtail/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/logtail/APKBUILD b/main/logtail/APKBUILD
index 9dac83c7b3..2f3903de41 100644
--- a/main/logtail/APKBUILD
+++ b/main/logtail/APKBUILD
@@ -6,7 +6,7 @@
# Cisco bought Psionic, and took logsentry offline.
# Debian supports a Perl re-implementation (logtail2)
# https://packages.debian.org/unstable/logtail
-# This is the sourceforge re-re-implementation in C, and the
+# This is the sourceforge re-re-implementation in C, and the
# offical package project name is 'logtail-v3'
# At the risk of being technically incorrect we call this package logtail
pkgname=logtail
@@ -32,7 +32,7 @@ prepare() {
done
}
-build () {
+build () {
cd "$srcdir"
cc -D_OS_UNIX -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -o logtail logtail-v$pkgver.c
}