aboutsummaryrefslogtreecommitdiffstats
path: root/main/loudmouth
diff options
context:
space:
mode:
Diffstat (limited to 'main/loudmouth')
-rw-r--r--main/loudmouth/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/loudmouth/APKBUILD b/main/loudmouth/APKBUILD
index e4e38b8c05..aa951df6f1 100644
--- a/main/loudmouth/APKBUILD
+++ b/main/loudmouth/APKBUILD
@@ -8,7 +8,7 @@ url="http://groups.google.com/group/loudmouth-dev"
arch="all"
license="LGPL2+"
depends=""
-depends_dev="pkgconfig glib-dev openssl-dev libidn-dev libasyncns-dev check-dev"
+depends_dev="pkgconfig glib-dev gnutls-dev libidn-dev libasyncns-dev check-dev autoconf"
makedepends="$depends_dev"
install=""
subpackages="$pkgname-dev $pkgname-doc"
@@ -33,12 +33,12 @@ prepare() {
build() {
cd "$_builddir"
+ autoconf
./configure \
--build=$CBUILD \
--host=$CHOST \
--disable-static \
--with-asyncns=yes \
- --with-ssl=openssl \
--prefix=/usr \
--with-libgnutls-prefix=/usr \
--infodir=/usr/share/info \