aboutsummaryrefslogtreecommitdiffstats
path: root/main/lua-openrc
diff options
context:
space:
mode:
Diffstat (limited to 'main/lua-openrc')
-rw-r--r--main/lua-openrc/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/main/lua-openrc/APKBUILD b/main/lua-openrc/APKBUILD
index 5e2c0347ed..2e48bf319a 100644
--- a/main/lua-openrc/APKBUILD
+++ b/main/lua-openrc/APKBUILD
@@ -1,13 +1,13 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
-_luaversions="5.1 5.2"
+_luaversions="5.1 5.2 5.3"
pkgname=lua-openrc
pkgver=0.2
-pkgrel=0
+pkgrel=1
pkgdesc="Lua module for OpenRC"
url="https://github.com/ncopa/lua-openrc"
arch="all"
license="GPL"
-depends="lua5.1-openrc"
+depends=""
install=
makedepends="openrc-dev bsd-compat-headers"
subpackages=""
@@ -43,7 +43,7 @@ package() {
_split() {
local d= _ver=$1
pkgdesc="Lua $_ver module for OpenRC"
- replaces="$pkgname"
+ install_if="lua$_ver $pkgname=$pkgver-r$pkgrel"
depends=
for d in usr/lib/lua usr/share/lua; do
if [ -d "$pkgdir"/$d/$_ver ]; then