aboutsummaryrefslogtreecommitdiffstats
path: root/main/lua-subprocess/makefile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'main/lua-subprocess/makefile.patch')
-rw-r--r--main/lua-subprocess/makefile.patch9
1 files changed, 8 insertions, 1 deletions
diff --git a/main/lua-subprocess/makefile.patch b/main/lua-subprocess/makefile.patch
index 6fa2b20597..01facb37e6 100644
--- a/main/lua-subprocess/makefile.patch
+++ b/main/lua-subprocess/makefile.patch
@@ -1,6 +1,13 @@
--- a/Makefile
+++ b/Makefile
-@@ -25,7 +25,7 @@ LUA_CFLAGS := $(shell pkg-config --cflags --libs $(lua_package))
+@@ -19,13 +19,13 @@
+ endif
+
+ CFLAGS ?= -Wall -Wextra -pedantic -O2
+-LUA_CFLAGS := $(shell pkg-config --cflags --libs $(lua_package))
++LUA_CFLAGS := $(shell pkg-config --cflags $(lua_package))
+
+ .PHONY: all
all: subprocess.so subprocess.html
subprocess.so: $(SOURCES)