aboutsummaryrefslogtreecommitdiffstats
path: root/main/lxdm/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/lxdm/APKBUILD')
-rw-r--r--main/lxdm/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/lxdm/APKBUILD b/main/lxdm/APKBUILD
index 5d0b3066ec..c46f3ebbc1 100644
--- a/main/lxdm/APKBUILD
+++ b/main/lxdm/APKBUILD
@@ -54,7 +54,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" DATADIRNAME=share install
-
+
sed -i -e "s:^greeter=.*:greeter=/usr/lib/lxdm/lxdm-greeter-gtk:" \
"$pkgdir"/etc/lxdm/lxdm.conf
@@ -62,14 +62,14 @@ package() {
# Create our custom theme
cp -a "$pkgdir"/usr/share/lxdm/themes/Industrial "$pkgdir"/usr/share/lxdm/themes/Alpine
-
+
# Replace the default background with the Alpine default one
sed -i 's/file="wave.svg"/file="background.png"/' "$pkgdir"/usr/share/lxdm/themes/Alpine/gtkrc
sed -i 's/theme=Industrial/theme=Alpine/' "$pkgdir"/etc/lxdm/lxdm.conf
# Install the Alpine theme index file
install -m644 -D "$srcdir"/index.theme.alpine "$pkgdir"/usr/share/lxdm/themes/Alpine/index.theme
-
+
# Install the custom Alpine background
install -m644 -D "$srcdir"/background.png "$pkgdir"/usr/share/lxdm/themes/Alpine/background.png
}