aboutsummaryrefslogtreecommitdiffstats
path: root/main/meson/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/meson/APKBUILD')
-rw-r--r--main/meson/APKBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/main/meson/APKBUILD b/main/meson/APKBUILD
index b49c85621b..c2d3f62266 100644
--- a/main/meson/APKBUILD
+++ b/main/meson/APKBUILD
@@ -3,15 +3,14 @@
pkgname=meson
pkgver=0.46.0
pkgrel=0
-pkgdesc="Build system meant to be both extremely fast and as user friendly as possible"
-url="http://mesonbuild.com/"
+pkgdesc="Fast and user friendly build system"
+url="http://mesonbuild.com"
arch="noarch"
license="Apache-2.0"
-depends="python3 ninja"
+depends="ninja python3"
makedepends="python3-dev"
subpackages="$pkgname-doc"
-source="https://github.com/mesonbuild/$pkgname/releases/download/$pkgver/$pkgname-$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
+source="https://github.com/mesonbuild/meson/releases/download/$pkgver/$pkgname-$pkgver.tar.gz"
build() {
cd "$builddir"