aboutsummaryrefslogtreecommitdiffstats
path: root/main/musl
diff options
context:
space:
mode:
Diffstat (limited to 'main/musl')
-rw-r--r--main/musl/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/musl/APKBUILD b/main/musl/APKBUILD
index e9a2ce9028..af6b388687 100644
--- a/main/musl/APKBUILD
+++ b/main/musl/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Timo Teräs <timo.teras@iki.fi>
pkgname=musl
pkgver=1.1.23
-pkgrel=2
+pkgrel=3
pkgdesc="the musl c library (libc) implementation"
url="http://www.musl-libc.org/"
arch="all"
@@ -98,7 +98,7 @@ package() {
cat >>"$pkgdir"/usr/bin/ldd <<-EOF
#!/bin/sh
- exec /lib/$LDSO --list -- "\$@"
+ exec /lib/$LDSO --list "\$@"
EOF
chmod 755 "$pkgdir"/usr/bin/ldd
fi