aboutsummaryrefslogtreecommitdiffstats
path: root/main/nano/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/nano/APKBUILD')
-rw-r--r--main/nano/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/nano/APKBUILD b/main/nano/APKBUILD
index af403ba1c2..899d07cc1b 100644
--- a/main/nano/APKBUILD
+++ b/main/nano/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michael Zhou <zhoumichaely@gmail.com>
pkgname=nano
pkgver=2.3.1
-pkgrel=1
+pkgrel=2
pkgdesc="Text Editor. GNU nano is designed to be a free replacement for the Pico text editor."
url="http://www.nano-editor.org/"
arch="all"
@@ -28,6 +28,10 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
+
+ mkdir -p "$pkgdir"/etc
+ cp "$srcdir/$pkgname-$pkgver"/doc/nanorc.sample "$pkgdir"/etc/nanorc
+ sed -i 's:# include:include:g' "$pkgdir"/etc/nanorc
}
md5sums="af09f8828744b0ea0808d6c19a2b4bfd nano-2.3.1.tar.gz"