aboutsummaryrefslogtreecommitdiffstats
path: root/main/neon/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/neon/APKBUILD')
-rw-r--r--main/neon/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/main/neon/APKBUILD b/main/neon/APKBUILD
index 7c661c0f05..5c4e3450ef 100644
--- a/main/neon/APKBUILD
+++ b/main/neon/APKBUILD
@@ -14,7 +14,10 @@ source="http://www.webdav.org/$pkgname/$pkgname-$pkgver.tar.gz"
build () {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--with-ssl \
--with-expat \
--without-gssapi \
@@ -22,7 +25,7 @@ build () {
--disable-socks \
--enable-shared \
--disable-static \
-
+ || return 1
make || return 1
}