aboutsummaryrefslogtreecommitdiffstats
path: root/main/nginx/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/nginx/APKBUILD')
-rw-r--r--main/nginx/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/main/nginx/APKBUILD b/main/nginx/APKBUILD
index dfd32500df..778d4bfc8b 100644
--- a/main/nginx/APKBUILD
+++ b/main/nginx/APKBUILD
@@ -27,8 +27,6 @@ prepare() {
build() {
cd "$_builddir"
./configure \
- --build=$CBUILD \
- --host=$CHOST \
--prefix=/usr \
--conf-path=/etc/$pkgname/$pkgname.conf \
--pid-path=/var/run/$pkgname.pid \
@@ -47,7 +45,7 @@ build() {
--with-http_spdy_module \
--with-mail \
--with-mail_ssl_module \
- || return 1
+ || return 1
make || return 1
}