aboutsummaryrefslogtreecommitdiffstats
path: root/main/ninja/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/ninja/APKBUILD')
-rw-r--r--main/ninja/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/main/ninja/APKBUILD b/main/ninja/APKBUILD
index 018e7ce103..1671067b2c 100644
--- a/main/ninja/APKBUILD
+++ b/main/ninja/APKBUILD
@@ -2,20 +2,20 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=ninja
pkgver=1.8.2
-pkgrel=0
+pkgrel=1
pkgdesc="Small build system with a focus on speed"
url="https://ninja-build.org/"
arch="all"
-license="Apache"
-makedepends="asciidoc python2 re2c gtest"
+license="Apache-2.0"
+makedepends="asciidoctor python3 re2c gtest"
subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/martine/ninja/archive/v$pkgver.tar.gz"
builddir="$srcdir"/${pkgname}-${pkgver}
build() {
cd "$builddir"
- python2 ./configure.py --bootstrap
- asciidoc doc/manual.asciidoc
+ python3 ./configure.py --bootstrap
+ asciidoctor doc/manual.asciidoc
}
check() {