aboutsummaryrefslogtreecommitdiffstats
path: root/main/nload/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/nload/APKBUILD')
-rw-r--r--main/nload/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/nload/APKBUILD b/main/nload/APKBUILD
index ac7f0a82b8..7838080cff 100644
--- a/main/nload/APKBUILD
+++ b/main/nload/APKBUILD
@@ -15,6 +15,11 @@ source="http://www.roland-riegel.de/nload/nload-$pkgver.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver
+prepare() {
+ cd "$_builddir"
+ update_config_sub || return 1
+}
+
build() {
cd "$_builddir"
./configure \