aboutsummaryrefslogtreecommitdiffstats
path: root/main/nmap
diff options
context:
space:
mode:
Diffstat (limited to 'main/nmap')
-rw-r--r--main/nmap/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/nmap/APKBUILD b/main/nmap/APKBUILD
index 1707af1aa7..e11da6e2ef 100644
--- a/main/nmap/APKBUILD
+++ b/main/nmap/APKBUILD
@@ -55,7 +55,7 @@ check() {
package() {
cd "$builddir"
- make DESTDIR="$pkgdir" install
+ make -j1 DESTDIR="$pkgdir" install
install -Dm644 COPYING \
"$pkgdir"/usr/share/licenses/$pkgname/LICENSE