aboutsummaryrefslogtreecommitdiffstats
path: root/main/nodejs
diff options
context:
space:
mode:
Diffstat (limited to 'main/nodejs')
-rw-r--r--main/nodejs/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/main/nodejs/APKBUILD b/main/nodejs/APKBUILD
index 6945328801..29170a2f9b 100644
--- a/main/nodejs/APKBUILD
+++ b/main/nodejs/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Eivind Uggedal <eivind@uggedal.com>
pkgname=nodejs
pkgver=4.3.1
-pkgrel=0
+pkgrel=1
pkgdesc='Evented I/O for V8 javascript'
url='http://nodejs.org/'
arch='all'
@@ -27,11 +27,9 @@ prepare() {
build() {
cd "$_builddir"
- [ "$CARCH" = "armhf" ] && local _FPU="--with-arm-fpu=vfpv3-d16"
./configure --prefix=/usr \
--shared-zlib \
--shared-libuv \
- $_FPU \
--shared-openssl \
|| return 1
# we need run mksnapshot at build time so paxmark it early