aboutsummaryrefslogtreecommitdiffstats
path: root/main/openssl
diff options
context:
space:
mode:
Diffstat (limited to 'main/openssl')
-rw-r--r--main/openssl/APKBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/main/openssl/APKBUILD b/main/openssl/APKBUILD
index 0e9c99c47e..49ffa89b2d 100644
--- a/main/openssl/APKBUILD
+++ b/main/openssl/APKBUILD
@@ -67,6 +67,7 @@ build() {
case "$CARCH" in
aarch64*) _target="linux-aarch64" ;;
arm*) _target="linux-armv4" ;;
+ ppc64le) _target="linux-ppc64le" ;;
x86) _target="linux-elf" ;;
x86_64) _target="linux-x86_64"; _optflags="enable-ec_nistp_64_gcc_128" ;;
*) msg "Unable to determine architecture from (CARCH=$CARCH)" ; return 1 ;;