aboutsummaryrefslogtreecommitdiffstats
path: root/main/osmo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/osmo/APKBUILD')
-rw-r--r--main/osmo/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/osmo/APKBUILD b/main/osmo/APKBUILD
index 1698225792..33a771d66d 100644
--- a/main/osmo/APKBUILD
+++ b/main/osmo/APKBUILD
@@ -28,7 +28,11 @@ prepare() {
build() {
cd "$_builddir"
CFLAGS="$CFLAGS -I/usr/include/libical"
- ./configure --prefix=/usr || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ || return 1
make || return 1
}