aboutsummaryrefslogtreecommitdiffstats
path: root/main/pangomm
diff options
context:
space:
mode:
Diffstat (limited to 'main/pangomm')
-rw-r--r--main/pangomm/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/pangomm/APKBUILD b/main/pangomm/APKBUILD
index 6aa9441c1f..b33df55a9f 100644
--- a/main/pangomm/APKBUILD
+++ b/main/pangomm/APKBUILD
@@ -13,6 +13,11 @@ subpackages="$pkgname-dev $pkgname-doc"
source="http://ftp.gnome.org/pub/GNOME/sources/pangomm/${pkgver%.*}/pangomm-$pkgver.tar.xz"
_builddir="$srcdir"/$pkgname-$pkgver
+prepare() {
+ cd "$_builddir"
+ update_config_sub || return 1
+}
+
build() {
cd "$srcdir/$pkgname-$pkgver"
./configure \