aboutsummaryrefslogtreecommitdiffstats
path: root/main/pcre/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/pcre/APKBUILD')
-rw-r--r--main/pcre/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/pcre/APKBUILD b/main/pcre/APKBUILD
index d8b41d5e3a..ffd1185be7 100644
--- a/main/pcre/APKBUILD
+++ b/main/pcre/APKBUILD
@@ -52,7 +52,7 @@ check() {
# paxmark tests requiring JIT
for fn in pcre_jit_test pcretest; do
./$fn &>/dev/null < /dev/null || true
- [ .libs/lt-$fn ] && paxmark -m .libs/lt-$fn
+ [ -x .libs/lt-$fn ] && paxmark -m .libs/lt-$fn
done
# skip locale specific tests