aboutsummaryrefslogtreecommitdiffstats
path: root/main/perl-text-wrapper
diff options
context:
space:
mode:
Diffstat (limited to 'main/perl-text-wrapper')
-rw-r--r--main/perl-text-wrapper/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/main/perl-text-wrapper/APKBUILD b/main/perl-text-wrapper/APKBUILD
index 4cd35bb029..0b732d88c4 100644
--- a/main/perl-text-wrapper/APKBUILD
+++ b/main/perl-text-wrapper/APKBUILD
@@ -4,7 +4,7 @@
pkgname=perl-text-wrapper
_pkgreal=Text-Wrapper
pkgver=1.05
-pkgrel=0
+pkgrel=1
pkgdesc="Word wrap text by breaking long lines"
url="http://search.cpan.org/dist/Text-Wrapper/"
arch="noarch"
@@ -27,7 +27,12 @@ prepare() {
build() {
cd "$builddir"
export CFLAGS=`perl -MConfig -E 'say $Config{ccflags}'`
- make #&& make test
+ make
+}
+
+check() {
+ cd "$builddir"
+ make test
}
package() {