aboutsummaryrefslogtreecommitdiffstats
path: root/main/pinentry/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/pinentry/APKBUILD')
-rw-r--r--main/pinentry/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/pinentry/APKBUILD b/main/pinentry/APKBUILD
index 95ccd300d0..1d9013f826 100644
--- a/main/pinentry/APKBUILD
+++ b/main/pinentry/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=pinentry
pkgver=1.0.0
-pkgrel=0
+pkgrel=1
pkgdesc="Collection of simple PIN or passphrase entry dialogs which utilize the Assuan protocol"
url="http://www.gnupg.org/aegypten2"
arch="all"
@@ -28,6 +28,10 @@ build () {
make
}
+check() {
+ make -C "$builddir" check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install