aboutsummaryrefslogtreecommitdiffstats
path: root/main/py-idna/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/py-idna/APKBUILD')
-rw-r--r--main/py-idna/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/main/py-idna/APKBUILD b/main/py-idna/APKBUILD
index 8d22de4633..03f10bce84 100644
--- a/main/py-idna/APKBUILD
+++ b/main/py-idna/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=py-idna
_pkgname=idna
-pkgver=2.7
+pkgver=2.8
pkgrel=0
pkgdesc="IDNA 2008 and UTS #46 for Python"
url="https://github.com/kjd/idna"
@@ -16,8 +16,8 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
- python2 setup.py build || return 1
- python3 setup.py build || return 1
+ python2 setup.py build
+ python3 setup.py build
}
package() {
@@ -43,4 +43,4 @@ _py3() {
_py python3
}
-sha512sums="6fcfd9aec25d6ca14a72e5e236d612ec9aba81aa41e31001bd4cf3cc5499ac133e05bf8393fc2e5d54ea7602ba6601c87e7a219339d9a4979198572d78cf4987 idna-2.7.tar.gz"
+sha512sums="848ca6a2630da1cfd9c4657854d71dc060f31fdd1f687ce35fd10467ca08ab29223bae521999aabde44ef777724bd5f5c2b5f362109c2c531c2ad6358ed1f3d6 idna-2.8.tar.gz"