aboutsummaryrefslogtreecommitdiffstats
path: root/main/py-psycopg2/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/py-psycopg2/APKBUILD')
-rw-r--r--main/py-psycopg2/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/py-psycopg2/APKBUILD b/main/py-psycopg2/APKBUILD
index b938afb479..8fe4cfdc7d 100644
--- a/main/py-psycopg2/APKBUILD
+++ b/main/py-psycopg2/APKBUILD
@@ -15,14 +15,14 @@ install=""
subpackages=""
source="http://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
-_builddir="$srcdir"/$_pkgname-$pkgver
+builddir="$srcdir"/$_pkgname-$pkgver
build() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py build || return 1
}
package() {
- cd "$_builddir"
+ cd "$builddir"
python setup.py install --prefix=/usr --root="$pkgdir" --skip-build || return 1
}