aboutsummaryrefslogtreecommitdiffstats
path: root/main/shotwell/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/shotwell/APKBUILD')
-rw-r--r--main/shotwell/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/shotwell/APKBUILD b/main/shotwell/APKBUILD
index c422032504..7ee880f011 100644
--- a/main/shotwell/APKBUILD
+++ b/main/shotwell/APKBUILD
@@ -32,9 +32,13 @@ prepare() {
build ()
{
cd $srcdir/$pkgname-$pkgver
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--disable-desktop-update \
- --disable-icon-update
+ --disable-icon-update \
+ || return 1
make
}