aboutsummaryrefslogtreecommitdiffstats
path: root/main/talloc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/talloc/APKBUILD')
-rw-r--r--main/talloc/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/talloc/APKBUILD b/main/talloc/APKBUILD
index 979e234f6c..d53483b8c2 100644
--- a/main/talloc/APKBUILD
+++ b/main/talloc/APKBUILD
@@ -29,9 +29,13 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--disable-python \
- --sysconfdir=/etc || return 1
+ --sysconfdir=/etc \
+ || return 1
make || return 1
}