aboutsummaryrefslogtreecommitdiffstats
path: root/main/unfs3
diff options
context:
space:
mode:
Diffstat (limited to 'main/unfs3')
-rw-r--r--main/unfs3/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/unfs3/APKBUILD b/main/unfs3/APKBUILD
index 41c4e580ad..ddddc425dc 100644
--- a/main/unfs3/APKBUILD
+++ b/main/unfs3/APKBUILD
@@ -8,6 +8,7 @@ arch="all"
license='GPL'
depends=""
makedepends="flex"
+options="!libc_musl"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
subpackages="$pkgname-doc"
@@ -21,6 +22,10 @@ build() {
--mandir=/usr/share/man \
|| return 1
make -j1 || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir/" install
}