aboutsummaryrefslogtreecommitdiffstats
path: root/main/v86d/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/v86d/APKBUILD')
-rw-r--r--main/v86d/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/v86d/APKBUILD b/main/v86d/APKBUILD
index 626fc295f8..95f726999f 100644
--- a/main/v86d/APKBUILD
+++ b/main/v86d/APKBUILD
@@ -1,6 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=v86d
pkgver=0.1.9
+pkgrel=1
pkgdesc="userspace helper for uvesafb that runs x86 code in an emulated environment"
url="http://dev.gentoo.org/~spock/projects/uvesafb/"
license="GPL2"
@@ -14,6 +15,10 @@ build ()
cd "$srcdir"/v86d-$pkgver
./configure --with-x86emu
make || return 1
+}
+
+package() {
+ cd "$srcdir"/v86d-$pkgver
make DESTDIR="$pkgdir" install || return 1
install -D -m644 "$srcdir"/modprobe.uvesafb "$pkgdir"/etc/modprobe.d/uvesafb || return 1
}