aboutsummaryrefslogtreecommitdiffstats
path: root/main/webkit
diff options
context:
space:
mode:
Diffstat (limited to 'main/webkit')
-rw-r--r--main/webkit/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/webkit/APKBUILD b/main/webkit/APKBUILD
index 6ecd848ab8..5d8a4f7752 100644
--- a/main/webkit/APKBUILD
+++ b/main/webkit/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=webkit
pkgver=1.4.1
-pkgrel=1
+pkgrel=2
pkgdesc="portable web rendering engine WebKit for GTK+"
url="http://webkitgtk.org/"
arch="all"
@@ -48,7 +48,8 @@ build() {
package() {
cd "$_builddir"
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install || return 1
+ rm -f "$pkgdir"/usr/lib/*.la
}
gtklauncher() {