aboutsummaryrefslogtreecommitdiffstats
path: root/main/weechat/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/weechat/APKBUILD')
-rw-r--r--main/weechat/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/weechat/APKBUILD b/main/weechat/APKBUILD
index 5f83e95fa8..74b3ba0df2 100644
--- a/main/weechat/APKBUILD
+++ b/main/weechat/APKBUILD
@@ -36,8 +36,8 @@ _plugin() {
pkgdesc="WeeChat $_name plugin"
depends="weechat"
- if [ "$_name" = python ]; then
- depends="$depends python"
+ if [ "$_name" = python2 ]; then
+ depends="$depends python2"
fi
mkdir -p "$subpkgdir"/$_dir