aboutsummaryrefslogtreecommitdiffstats
path: root/main/xcb-proto
diff options
context:
space:
mode:
Diffstat (limited to 'main/xcb-proto')
-rw-r--r--main/xcb-proto/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/xcb-proto/APKBUILD b/main/xcb-proto/APKBUILD
index d313a94a3b..7103dc3ac4 100644
--- a/main/xcb-proto/APKBUILD
+++ b/main/xcb-proto/APKBUILD
@@ -12,7 +12,11 @@ source="http://xcb.freedesktop.org/dist/$pkgname-$pkgver.tar.bz2"
build() {
cd "$srcdir"/${pkgname}-${pkgver}
- ./configure --prefix=/usr || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ || return 1
make || return 1
}