aboutsummaryrefslogtreecommitdiffstats
path: root/main/xen/init-xenstore-domain.patch
diff options
context:
space:
mode:
Diffstat (limited to 'main/xen/init-xenstore-domain.patch')
-rw-r--r--main/xen/init-xenstore-domain.patch14
1 files changed, 7 insertions, 7 deletions
diff --git a/main/xen/init-xenstore-domain.patch b/main/xen/init-xenstore-domain.patch
index 0f529efdc2..5c170608f8 100644
--- a/main/xen/init-xenstore-domain.patch
+++ b/main/xen/init-xenstore-domain.patch
@@ -1,10 +1,10 @@
---- xen-4.3.1.orig/tools/xenstore/Makefile
-+++ xen-4.3.1/tools/xenstore/Makefile
-@@ -118,6 +118,7 @@
- $(INSTALL_PROG) xenstored $(DESTDIR)$(SBINDIR)
- $(INSTALL_PROG) xenstore-control $(DESTDIR)$(BINDIR)
- $(INSTALL_PROG) xenstore $(DESTDIR)$(BINDIR)
+--- ./tools/xenstore/Makefile.orig
++++ ./tools/xenstore/Makefile
+@@ -139,6 +139,7 @@
+ endif
+ $(INSTALL_PROG) xenstore-control $(DESTDIR)$(bindir)
+ $(INSTALL_PROG) xenstore $(DESTDIR)$(bindir)
+ $(INSTALL_PROG) init-xenstore-domain $(DESTDIR)$(BINDIR)
set -e ; for c in $(CLIENTS) ; do \
- ln -f $(DESTDIR)$(BINDIR)/xenstore $(DESTDIR)$(BINDIR)/$${c} ; \
+ ln -f $(DESTDIR)$(bindir)/xenstore $(DESTDIR)$(bindir)/$${c} ; \
done