aboutsummaryrefslogtreecommitdiffstats
path: root/main/xtables-addons
diff options
context:
space:
mode:
Diffstat (limited to 'main/xtables-addons')
-rw-r--r--main/xtables-addons/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/xtables-addons/APKBUILD b/main/xtables-addons/APKBUILD
index 2653a6fbe5..d7ba0aa1a1 100644
--- a/main/xtables-addons/APKBUILD
+++ b/main/xtables-addons/APKBUILD
@@ -15,9 +15,13 @@ source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.xz"
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--mandir=/usr/share/man \
- --without-kbuild
+ --without-kbuild \
+ || return 1
make CC="${CC-gcc}" kbuilddir=
}