aboutsummaryrefslogtreecommitdiffstats
path: root/main/zsh/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/zsh/APKBUILD')
-rw-r--r--main/zsh/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/zsh/APKBUILD b/main/zsh/APKBUILD
index 49a28e437f..9813091544 100644
--- a/main/zsh/APKBUILD
+++ b/main/zsh/APKBUILD
@@ -14,6 +14,11 @@ source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.bz2
$install"
_builddir="$srcdir"/$pkgname-$pkgver
+prepare() {
+ cd "$_builddir"
+ update_config_sub || return 1
+}
+
build() {
cd "$_builddir"
./configure \